Loading problems

To Report a Bug or Problem, start a New Topic.
We'll try and resolve the problem as quickly as possible.
(New feature suggestions should be posted in "Member Suggestions" above)

Moderator: Dave Miller

Loading problems

Postby Dave Miller » Mon Sep 26, 2005 2:59 pm

All day today, when I click on any DJ Gold forum link, almost half the time I get a "Can't load page" error. I hit the re'load button, and it loads fine.

Not getting that problem on other sites.

Sorry to bum you out.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Mon Sep 26, 2005 11:33 pm

:( :( :(

Hmmm... It gives you that, but when you hit reload it comes up?

I'll have to check with the ISP status to see if there was a problem in the routers or servers. :?
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Tue Sep 27, 2005 10:34 am

Yeah, that's EXACTLY the scenario. I guess it's more like 1/4 of the time, but the browser's reload button always works.

It's still happening.

FYI: I doubt my computer has anything to do with it, unless I picked up a virus over the weekend, and it only affects this site.

I first had the problem when I went on Sunday evening from a hotel network. But it's also happening at home and work.

---

Interesting.

It just happened again when I hit your 'preview' button. I hit reload and got your "No post mode set". I then hit my back button and all my text was still here ready to preview or submit. Prieveiw then worked fine, as did, apparently, submit.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Re: Loading problems

Postby Dave Miller » Tue Sep 27, 2005 3:04 pm

By the way, here's the text of the error message:
Safari can’t open the page.

Safari can’t open the page “http://start.djgold.com/talk/viewforum.php?f=3&sid=9741db594f5c9959cd440e66b98bc0d3”. The error was: “bad server response” (NSURLErrorDomain:-1011) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.
Since this time I actually read the text, I did as indicated and reported the bug to Apple....although I also mentioned that it only affects DJ Gold, and that the webmaster is looking into it.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Tue Sep 27, 2005 8:43 pm

I'll need to find out what could possibly be causing that "Bad Server Response" your browser is seeing.

I've been online all weekend, and haven't seen one problem. I'm wondering if there's a routing problem on the 'net?
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Bryan Durio » Tue Sep 27, 2005 9:14 pm

Yes. I've been on numerous times a day for a while now, and I haven't experienced those problems. Thought you might like to know.
"Any sufficiently advanced technology is indistinguishable from magic." - Arthur C. Clarke, from Technology and the Future
User avatar
Bryan Durio
Active Member
Active Member
 
Posts: 142
Joined: Thu Dec 30, 2004 7:00 pm
Location: Atlanta, GA

Postby CJ Greiner » Sun Oct 02, 2005 11:59 am

Hey DJ Teddy Bear,

I just wanted to check back in with you to see if you'd seen any improvement in the website's performance -- are you still having loading problems, or has that cleared up?
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Mon Oct 03, 2005 10:16 am

I'm 99% certain that when this started I WAS having the problem at home as well as at the hotel I was at last week.

At any rate, I never had the problem all this past weekend at home, but got the problem immediately when I tried it here at work today.

Funny thing is, both home and work are on the same cable internet provider.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Mon Oct 03, 2005 8:40 pm

Hmmm... did it continue at work, or was it just the first time you connected?

Quite true: the ISP can have a page-buffering problem, but it's frustrating that it's affecting OUR website! :?

As we continue to grow... we'll get better and better service as DJGold is ported via more T1/T3 lines and upgraded to more powerful servers.
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Tue Oct 04, 2005 9:50 am

Well it's confirmed.

I had the problem at random times yesterday, but not at all last night from home, and then again already a couple times this morning.

Did I mention that I'm talking about my laptop? So it's certainly not something in my comuter.

Bottom line, although it's annoying, it's not the end of the world. Don't make yourself nuts about it....although I can see your concern. If this were happening to someone who simply bailed rather than report it or dealt with it....
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Tue Oct 04, 2005 9:01 pm

Just to be sure about this:

Is it happening on different computers, or always on the same computer but with different connections?

Thanks. And no, I won't get too nuts about it... but I'd like to improve the website's performance if possible.
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Tue Oct 04, 2005 11:02 pm

Its all been my PowerBook G4 using OS X 10.4.1 with Safari 2.0.1

Thats the only system I've used to get on DJ Gold since I bought the computer in May.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Thu Nov 17, 2005 4:05 pm

Hi DJ Teddy Bear -- have you been experiencing this problem lately?
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Wed Nov 30, 2005 11:11 am

Sorry I didn't notice your last reply. Yeah, It's still happening.

I think that since you made the recent changes you talked about in the "Slowing down" thread, that I am experiencing the problem more frequently.

But I can't be certain about that.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Sun Feb 05, 2006 12:44 pm

Hi DJ Teddy Bear -- just checking in to see if you're still experiencing the same problems with your "Can't load page" error?
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Sun Feb 05, 2006 1:36 pm

Yep. But, like I said, it's only at work. Kinda wierd since its the same laptop, and the same ISP (although I guess a different branch of thier network)
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby Dave Miller » Tue Jun 20, 2006 11:07 am

Just to keep you up to date....

Yes, I'm still experiencing this problem.

No, it's still not enough to pi$$ me off (although it may pi$$ off others).

Yes, it's only this site.


New info:

It's not just at work!

I did a backyard party Sunday. Found an open network and got on. And experienced the problem again. But only on this site.

That was the first new network I've used to access DJ Gold, so I can't give more details than that.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Tue Jun 20, 2006 9:37 pm

Hmmm... that's frustrating for sure!

Is this still the same computer, or is it happening on different computers?

Is it (Are they) Apples?

Thanks,
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Postby Dave Miller » Tue Jun 20, 2006 11:32 pm

I never though of trying another computer. The PC I have on my 'other' desk at work uses Win 95 and IE 3.0. I don't even bother using for the internet anymore.

For the last year, it's been my Mac PowerBook G4, OS 10.4.6 and Safari 2.0.3

Before that it was a PowerBook G3, OS 9.1, IE 5? I don't recall getting the problem on that computer.
Dave Miller Weddings
Reverend Dave Miller

Serving the Northern New Jersey area since 1983
Music For People With Taste
I am the ADJA!
User avatar
Dave Miller
Senior Gold Member
Senior Gold Member
 
Posts: 1405
Joined: Fri Oct 08, 2004 3:23 pm
Location: Pompton Lakes, NJ

Postby CJ Greiner » Wed Jun 21, 2006 7:01 am

Right -- I'm just trying to figure out if it might have something to do with the way the pages are rendered with the Apple browser.

If that's what the problem is then I can start working on looking up known issues and their workarounds.

Thanks,
>> CJ Greiner
Website Administrator

Image
www.SmithfieldEntertainment.com
www.SilverStarDJs.com
User avatar
CJ Greiner
Site Owner
Site Owner
 
Posts: 2563
Joined: Thu Nov 28, 2002 11:21 am
Location: Smithfield, VA

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron